События

В Oracle Database исправлена опасная уязвимость

Компания Oracle исправила опасную уязвимость CVE-2018-3110 в своем продукте Oracle Database.

Уязвимость существует в компоненте Java VM для Oracle Database Server. Удаленный аутентифицированный злоумышленник может проэксплуатировать данную проблему и полностью взять продукт под контроль, после чего получить доступ к оболочке сервера.

Уязвимость затрагивает версии Oracle Database 11.2.0.4, 12.2.0.1, 12.1.0.2 для ОС Windows и 12.1.0.2 для Unix или Linux.

«Проблема позволяет злоумышленнику создать сеанс с доступом к сети через Oracle Net для компрометации Java VM. Хотя эта уязвимость присутствует в Java VM, атаки могут значительно повлиять на сторонние продукты. Успешные атаки с использованием данной уязвимости могут привести к перехвату контроля над Java VM», - отметили представители Oracle.

Компания рекомендует пользователям как можно скорее установить исправление.

Источник

Автор: Сергей Куприянов
13.08.2018 (14:01)
Пройди тест и узнай об этом!
Информер новостей
Расширение для Google Chrome
Пишите нам

Редакция: info@alterprogs.ru

Реклама: adv@alterprogs.ru

Все права защищены © 2010-2019

"Alterprogs.ru" - технологии будущего

Контакты  | Карта сайта

Использование любых материалов, размещенных на сайте, разрешается при условии ссылки на alterprogs.ru. Для интернет-изданий - обязательна прямая открытая для поисковых систем гиперссылка. Ссылка должна быть размещена в независимости от полного либо частичного использования материалов. Материалы в рубрике "Новости партнеров" публикуются на правах рекламы.