События

В контроллерах GE PACSystems обнаружена опасная уязвимость

В некоторых моделях промышленных контроллеров PACSystems от компании General Electric (GE) обнаружена опасная уязвимость, позволяющая вызвать сбой в работе устройства.

Уязвимость CVE-2018-8867 представляет собой проблему некорректной проверки входных данных, позволяя удаленному злоумышленнику сделать устройство недоступным путем отправки специально сформированных пакетов.

Уязвимость затрагивает модели контроллеров PACSystems CPE305/310, CPE330, CPE400, RSTi-EP CPE 100, CPU320/CRU320 и RXi.

Компания GE уже выпустила соответствующие исправления. Пользователям рекомендуется как можно быстрее обновить прошивку, а также ограничить доступ устройствам из интернета.

Источник

Автор: Сергей Куприянов
21.05.2018 (11:11)
Пройди тест и узнай об этом!
Информер новостей
Расширение для Google Chrome
Пишите нам

Редакция: info@alterprogs.ru

Реклама: adv@alterprogs.ru

Все права защищены © 2010-2018

"Alterprogs.ru" - технологии будущего

Контакты  | Карта сайта

Использование любых материалов, размещенных на сайте, разрешается при условии ссылки на alterprogs.ru. Для интернет-изданий - обязательна прямая открытая для поисковых систем гиперссылка. Ссылка должна быть размещена в независимости от полного либо частичного использования материалов. Материалы в рубрике "Новости партнеров" публикуются на правах рекламы.