События

TP-Link исправила уязвимость в более не выпускаемых маршрутизаторах

TP-Link исправила уязвимость в более не выпускаемых маршрутизаторах

Компания TP-Link исправила уязвимость в более не выпускаемых моделях маршрутизаторов PTWR841N V8, с помощью которой злоумышленники могли выполнить код на устройстве. Проблема была обнаружена исследователями компании Senrio, специализирующейся на безопасности устройств «Интернета вещей», и представляет собой логическую ошибку в конфигурационном сервисе.

Проэксплуатировав уязвимость, исследователям удалось сбросить учетные данные администратора устройства, а затем вызвать переполнение стека и выполнить код. Эксперты уведомили TP-Link о проблеме, и команда безопасности компании согласилась удалить уязвимый сервис, несмотря на прекращение поддержки уязвимых моделей.

Уязвимость позволяла осуществить атаку на маршрутизатор путем отправки со смартфона с активированной функцией точки доступа вредоносные команды. Исследователи описали атаку в своем блоге и опубликовали демонстрационное видео.

Источник

Автор: Сергей Куприянов
22.06.2017 (11:47)
Пройди тест и узнай об этом!
Информер новостей
Расширение для Google Chrome
Пишите нам

Редакция: info@alterprogs.ru

Реклама: adv@alterprogs.ru

Все права защищены © 2010-2017

"Alterprogs.ru" - технологии будущего

Контакты  | Карта сайта

Использование любых материалов, размещенных на сайте, разрешается при условии ссылки на alterprogs.ru. Для интернет-изданий - обязательна прямая открытая для поисковых систем гиперссылка. Ссылка должна быть размещена в независимости от полного либо частичного использования материалов. Материалы в рубрике "Новости партнеров" публикуются на правах рекламы.