События

Более 30 миллионов Android-устройств останутся без Google Chrome

Приложения для Android обычно обладают "длительным сроком годности". Хотя для работы большинства современных приложений в наше время требуется Android 5.0 и выше, некоторые программы, включая Google Chrome, все еще поддерживают Android 4.1-4.3 Jelly Bean.

В настоящее время для работы Google Chrome требуется минимум Android 4.1, однако, согласно сообщению в блоге Chromium, вскоре минимальные требование будут повышено до версии Android 4.4 Kit Kat. Для пользователей, постоянно обновляющих свои устройства, отказ от поддержки версии 4.1 может оказаться небольшой проблемой. Однако многие продолжают использовать устройства с устаревшими версиями Android.

По данным Google, 3,5% (примерно 35 миллионов пользователей) используют версию Android 4.1-4.3 Jelly Bean и именно они рискуют остаться без приложения Google Chrome.

Источник

Автор: Сергей Куприянов
8.10.2018 (18:45)
Пройди тест и узнай об этом!
Информер новостей
Расширение для Google Chrome
Пишите нам

Редакция: info@alterprogs.ru

Реклама: adv@alterprogs.ru

Все права защищены © 2010-2018

"Alterprogs.ru" - технологии будущего

Контакты  | Карта сайта

Использование любых материалов, размещенных на сайте, разрешается при условии ссылки на alterprogs.ru. Для интернет-изданий - обязательна прямая открытая для поисковых систем гиперссылка. Ссылка должна быть размещена в независимости от полного либо частичного использования материалов. Материалы в рубрике "Новости партнеров" публикуются на правах рекламы.